posting pictures

how do i post an imiage and what format does it have to be and what is the max sizeit can be?


When the Apprentice knows more than the Mentor its time to quit!

Here is your answer

I do have another problem when i want to upload a file:
Invalid character or bad word in any of the text fields. Please correct and try again.

the pic is a jpeg and the size is 94k

any ideas or i am doing something wrong?



if it isn’t broken, don’t fix it!

Wis - just need to claarify your post.

You are saying you are trying to post a photo (jpg format) but you also indicate you are trying to “upload a <u>file</u>” !

Maybe (speculation) you are trying to upload a photo into the “file” area? There are two different areas of the forum resources… one is the “file” upload area and the other is the photo “album” area. Perhaps I misunderstood your post, or you just interchanged the use of the words, but if you are trying to upload a photo to the file area, that might be where you have your problem.

Select resources, and you should see “file” and “photo” in two different boxes that are selectable. Be sure you grabbed the right one.

After making this post, I will see if I can save a photo to the file area. Will edit this post with findings.

<u><font color=“green”>EDIT: Following added…</font id=“green”></u>
<font size=“2”><font color=“green”>WIS - I tried to put a jpg photo format file and received an error, the only extensions you can use in the “FILE LISTER” resource as the following:
DOC (MS Word)
TEXT (Most ASCII files)
PDF (Adobe Acrobat)
ZIP (Zipped Files)
and ARJ (which is a format I’m not familiar with)

Make sure what you are trying to post in the “File” area has that extension.

If you really are trying to post a photo - if as an “Insert File” try renaming the file without spaces, parenthesis, or periods within the name.

If you are trying to imbed a photo that is saved on the web - click on the photo icon above, and insert the entire web URL between these “[ img ]” at the start of the URL and then a “[ /img ]” at the end of the URL (leave off the " and remove the space - had to put them in to print the code) but include the brackets, and the photo should open right inside your post. Don’t leave off the http:// in your URL address.

Hope one of the above address your problem?</font id=“green”></font id=“size2”>

what i do/did:

  1. I go to <font color=“red”>Photo Album</font id=“red”>
  2. I select/click the link <font color=“red”>Edit your album/Upload Files</font id=“red”>
    3.<font color=“red”>Upload Files into Album</font id=“red”>
  3. the max size is 120k…I browse and select a pic in jpeg format…I click the<font color=“red”> upload Image</font id=“red”>
  4. I get this message: <font color=“orange”> Error!
    Invalid character or bad word in any of the text fields. Please correct and try again.</font id=“orange”>

the pics name is “Oracle” 94k

Did I miss something?
[:-idea] or am I that <s>dumb</s>[:-banghead]

thanks for the help[:-angel]


if it isn’t broken, don’t fix it!


rename the file, remove the quotation marks (if they are there) and maybe the space so it reads <font color=“blue”>Oracle94</font id=“blue”> and see if that makes a difference.

If you used the quote marks, I think that might be your problem. When I run into this I usually start with the word TEST and see if that goes, if it does, delete the file and resave using your own naming convention. Often you will quickly see the problem.

I didnt use the quote just <font color=“red”>Oracle</font id=“red”>, anyway I tried <font color=“red”>test</font id=“red”>…and nop still same…[:-banghead], I tried other pics too…all under 120k, with different name configs…still same

Its getting really amazing! I wonder.


if it isn’t broken, don’t fix it!


How many files do you already have uploaded? You are only allowed 10.


none [;)]


if it isn’t broken, don’t fix it!


another test!M5XZHyiLFTP!Ti2WYbpqUAtY5NNEezozxAgBwVSk/A3.JPG?dc=4675461668097091305

Wis I managed to do a 115 kb size photo last night during test and it went OK - so you really have me puzzled too. Don’t know what else to try. For the heck of it - email me file at work, and I will try to post as a “Download” link - if you want me to give it a try. I won’t make any changes as it comes in and at least we will know if it is the image - or if there might be something at your end.

Wis - let’s see if I can post the photos you sent me?

For others - if these appear, they are boats built by Anthony Wright in the U.K.

Catamaran Configuration - CHEETAH: [ Cheetah-Cotswolds 3.jpg]( Lemke/200446142156_Cheetah-Cotswolds 3.jpg)

Trimaran Configuration - MACHETE: [ Karen Mees Apollo Boats Machete.jpg]( Lemke/200446142430_Karen Mees Apollo Boats Machete.jpg)

Wis - I had to remove the apostrophe out of the named JPG format file in order to get it to be viewable. <font color=“red”>Mee’s</font id=“red”> was changed to <font color=“green”>MEES</font id=“green”> That was only change I made and photos are downloading from my “C” Drive here at work.


thanks afor the help [;)]

if it isn’t broken, don’t fix it!